Tools

Industrial SecurityIndustrial Security

Site ExplorerSite Explorer
Close site explorer

Industrial Security Alert - 11/10/2014

Customer information about the POODLE vulnerability in SSLv3

Siemens published information about the SSLv3 vulnerability known as POODLE, and recommends counter measures in browser settings.