Tools

Industrial SecurityIndustrial Security

Site ExplorerSite Explorer
Close site explorer

Industrial Security Alert - 12/06 2013

Vulnerability in Siemens COMOS versions 9.1, 9.2 and 10.0

Siemens found a vulnerability in the client library of the database system COMOS which might allow attackers to escalate their privileges for database access. The attacker would need local access as an authenticated user to exploit the vulnerability.

Siemens provides a software update that fixes the vulnerability.